LTE na iPhone w Polsce – już działa

To wiadomość dnia – Mamy od dziś działające LTE na iPhone w Polskiej sieci. Stało się tak dzięki temu, że operator PLAY posiadający autoryzację Apple oraz mający działającą sieć LTE dostał aktualizację ustawień operatora dla iPhone’a. Tee nowe ustawienia oznaczone jako 15.7 przynoszą właśnie transmisję LTE. Działa ona oczywiście tylko na iPhone 5/5c/5s.
Warto się cieszyć bo mamy napis LTE, ale niestety szybkości usługi LTE w PLAY są w większości przypadków dużo gorsze niż 3G (DC-HSPA+, HSDPA) u innych operatorów. Na trzecim rysunku możecie zobaczyć jak to wygląda u mnie na wsi, trzy kreski i niecałe 4Mbps transferu. Maksymalne szybkości pobrania w PLAY LTE to 15Mbps dla usług prepaid i 30Mbps dla usług abonamentowych, to także mniej niż usługi 3G u konkurencji. Na prawdziwe LTE musimy poczekać do startu T-Mobile i Orange, ale tak czy tak pierwszy krok zrobiony. Mamy LTE na iPhone w PL!
Z aktywnym LTE w iPhone mamy niestety jeszcze jeden problem – przełącznik, który do tej pory pozwalał wyłączyć 3G i przełączyć się na stabilne i obecne wszędzie EDGE działa teraz w inny sposób. Możemy wyłączyć LTE i przejść tylko na 3G, wiele osób nie będzie z tego zadowolone. Z drugiej strony transmisja LTE powinna być też bardziej energooszczędna od 3G i jako, że jest wiele niewiadomych w tym temacie to w wolnej chwili postaram się przetestować o ile mniej lub więcej energii potrzebuje LTE niż 3G w tych samych warunkach.

Za info o aktualizacji ustawień dziękuję @Orlowskii.

  • Krzysztof Nowakowski

    Warto wspomnieć, że na LTE dlużej będzie trzymać bateria. 3G strasznie dużo energii zżera :)

  • Jerry

    Ja wciąż mam 3G. Coś trzeba aktualizować w iPhone? Restart nic nie daje.

  • Krzysiek Sylwerski

    a nie na odwrót?

  • Robert

    hahahaha, proszę poczytaj o LTE i zdobądź jakąś wiedzę, a potem się wypowiadaj na ten temat :/

  • Pawel

    Już widzę zasadniczą wadę tej aktualizacji. Przed dawało się wyłączyć 3G i korzystać z 2G (bardzo przydatne w trasie czy gdzieś na zadupiu gdzie wiadomo było z góry że 3G nie uświadczysz). Teraz jest możliwość wyłączenia LTE czyli telefon będzie dalej jak głupi szukał sygnału 3G a dopiero później 2G. Ciekawe co na to powie bateria ;)

  • Julian

    Mam prepaid w Redbullu i w centrum miasta mam 14,78 Mbps pobierania, także ładnie :)

  • Krzysztof Nowakowski

    Według moich testów i wiedzy nie. 3G to tak stara technologia, że szok. LTE jest nastawione na low-power-consumption

  • Norbert Cała

    to bardzo słabo ja mam na 3G w T-Mobile ponad 30

  • Norbert Cała

    Krzysiek ma racje

  • Norbert Cała

    nie

  • tomi676

    podepnij pod iTunes i samo wyskoczy okienko z info o aktualizacji ustawien operatora ;)

  • @Orlowskii

    Ustawienia>Ogolne>To urzadzenie… jak wejdziesz tu zaraz powinna wyszkoczyc aktualizacja jak na pierwszym screenie ;>

  • Xxx

    U mnie download 14,74, upload 5.11. Warszawa- Mokotôw

  • Jerry

    Poszło! Jednak jestem w centrum Warszawy i wciąż mam jedynie 3G. Coś te LTE nie chce załapać :)

  • Jacek Witkowski

    Centrum Gdyni ledwo 7 Mbps i up 1.2 Mbps… słabiutko..

  • Jacek Witkowski

    A tak BTW. Czy tylko ja mam problem z gmailem dzisiaj na sprzęcie appla? Nie mogę odświeżać ani na macu ani na ipadzie ani na iphonie. Wyskakuje mi info o błędnym haśle albo loginie.. Za to z przeglądarki bez problemu.

  • piotr6020

    U mnie we Wrocławiu LTE pokazuje download – 7 MB, upload 1,2 MB

  • Norbert Cała

    sprawdzę to

  • majstr

    hmm u mnie to samo.

  • Elthiryel / Piti

    A co poniektórzy będą pytać po co komu Jailbreak… :P

  • Krzysztof

    Norbert, powiedz proszę czy warto aktualizować.
    Mam IP5s, mieszkam w Wawie.

  • Zeus

    Ja mam 7mb/s i 1 mb/s Lokalizacja ta sama. Taryfa play na kartę lubię to! Czy to właśnie przez tą taryfę nie osiągnę więcej niż 7,2mb/s ?

  • Paweł

    U mnie albo speed testowi się pomyliło albo nie wiem co. Wrocław, pobieranie 2,61 wysyłanie 4.15 LTE oczywiście.

  • Michal

    też mam w granicach 7MB i upload 1,2MB

  • neo

    Wolałbym rzetelne testy bo jak narazie z opinii na forach wynika coś zupełnie odwrotnego. Na LTE zużycie baterii bywa nawet o połowę większe niż na 3G.

  • Rogi

    Tylko przy obecnie szczątkowym zasięgu, może być jeszcze gorzej, niż na samym 3G.

  • Marcin

    W powyższym tekście jest błąd dotyczący prędkości w Play, 15 Mbps jest w telefonach a do 30 Mbps jest taryfach internetowych Play Online, nie ma rozróżnienia na prepaid i abonament w telefonie.

  • okmujm

    Ale prędkość w tym playu. Powinien się tym zająć. To zwykle naciąganie klientów, wcześniej 4G które nie było 4G i ograniczenie prędkości do 1mb, teraz LTE wolniejsze od 3G konkurencji. Kpina

  • Mariusz

    No właśnie, że nie działa: zasięg tylko edge, ping 238 ms, 0,06 Mbps odbiór, wysyłanie 0,00. Lokalizacja centralny Grochów – Warszawa. W roamingu wewnętrznym w orange i plus wszystko „książkowo”: 2 Mbps down i up. ping 14ms

  • Adrian Piskuła

    Niby ustawienia operatora zaktualizowane, ale zasięgu LTE w Poznaniu jeszcze nie wyłapałem ;/

  • Xxx

    Chyba tak. Ja mam abonament ( Formuła )

  • Mateusz

    Mam dokładnie tak samo!
    Robiłem już wszystko. Nie wiem na czym polega błąd. :(

  • kris

    Chyba tylko od ios7 da sie zrobić aktualizację ustawień?

  • Zeus

    bo play nie uruchomił jeszcze lte w poznaniu

  • Mario

    2 iphone 5 eden na sofcie 6.1 nie mam uaktualnienia, na 7.0.3 jest. jak zrobić żeby wgrać ustawienia do 6.1

  • Norbert Cała

    Jasne

  • Norbert Cała

    W weekend sprawdzę

  • Mateusz

    iPhone 5s model A1533 (US) będzie działał?

  • jur_me

    Jest super – LTE jest w ustawieniach, ale działa tylko 3G – niestety śródmieście u nas na wsi w Warszawie ma problem.
    A powiedzcie mi jak jest z iPad’em Air – bo u mnie jest od samego początku w ustawieniach LTE, ale nie chodzi. Wczoraj pytałem w salonie Play mówili, że trzeba czekać.

  • zbigniewcrow

    Mam T-mobile. LTE. New York. Smiga

  • Marcin

    Nieprawdopodobne, ale miałem 81 Mb/s w Play LTE – wyniki załączam w linku :) http://www.speedtest.net/my-result/3144827591

  • Mario

    jako ciekawostka iphone 5 soft 6.1- 3g wyświetla brak lte pobieranie 7.14 wysyłanie 1.11, na 2 telefonie iphone 5 z softem 7.0.3 wyswietla lte ta sama karta te same warunki …. wynik 6.99 pobieranie , 0,99 wysyłanie ?? ciekawe …

  • ukasz

    z wlaczonym lte w play mam predkosc 1mbs a z wylaczonym prawie 3mbs :) super siec :)

  • brehtacz

    I to jest powód dla którego sporo ludzi przesiądzie się na inny telefon. Prozaiczny: brak swicza 2G. Ja mieszkam/przebywam w okolicy gdzie 3G to 1-2 kropki, o LTE pomarzyć można. Prowadzić rozmowy na 3G z 1 kropką (kreską) to pomyłka. Po pierwszym zerwaniu połączenia fajfon idzie do żyda …

  • Gosia Jar

    Nie rozumiem czemu tylko 5 moga miec LTE.
    Moze mi to ktos wytlumaczyc.

  • PolskiPL

    Szkoda tylko, że nie ma autoryzacji w Plusie, zmieniłbym wtedy sieć. Na iPad’zie rMini w Katowicach transfer miałem ok 80 mega

  • brehtacz

    A jak 4/4s mają mieć LTE jak nie mają modułu? O 3GS i wcześniejszych nie wspomne :P

  • Kitkat

    Jak wrócić do starych ustawień z Edge??

  • brehtacz

    Błąd statystyczny. Przeprowadz test na tym samym fajfonie w odstepach kilkuminutowych a efakt bedzie taki sam

  • deVon

    Ten cały play „jest nie da idiotow” rąbią wwsyztskich w tyłki h. jakoscią serwisu od samego poczatku, Czy to jakość rozmow czy zasięg, czy jak widać na załączonych komentarzach szybkoscią netu. Na 3G w T-mobile jest do D30/U7 Mbit ping 60ms bez problemu nawet na mojej wsi, o lte w plusie na iPadzie w prepaid na tej samej wsi nie wspomne D85/U20 Mbit ping 35ms. Czemu zadna sieć nie musi ograniczac predkosci 3G czy LTE a play musi… bo dadzą Ci telefon stówke taniej? :) przynajmniej wiesz dlaczego :) domyslam sie ze Aero 2 w ipadzie działa lepiej od play :) przynajmniej mi nie zerwało sygnału 3G jadac okolo 150km trasą do Gdanska.