Trwały Jailbreak iOS 5.1 coraz bliżej

Haker Pod2g wrzucił dziś rano świetną informację na Twittera.

News: we have all exploits required to do a new jailbreak. I’m working on bypassing ASLR at bootup.

Jeśli Pod2g mówi, że mają już komplet niezbędnych exploitów to można mu wierzyć i już spokojnie czekać na narzędzie, które będzie pewnie dostępne za jakiś tydzień może dwa. Nowe narzędzie będzie prawdopodobnie uniwersalne i będzie pozwalało na trwały Jaibreak wszystkich generacji iPada włącznie z najnowszą, oraz iPhone 4 i 4S, no i oczywiście iPod touch 3 i 4G. Dla przypomnienia pierwszy raz iPada trzeciej generacji w trybie JB zobaczyliśmy miesiąc temu.

  • http://www.facebook.com/Cichy76 Tomek Cichawa

    Czekam , czekam :))

  • http://ivul.net/ bidji
  • http://www.sebastianmazur.com/other/ Seba

    No wlasnie czytałem wpis Pod2g , super wiadomość teraz jak zawsze trzeba czekać i czekać.

  • http://twitter.com/tomi676 Tomasz Doniec

    Bardzo dobra wiadomość z racji tego że teraz robiłem unlock przez AT&T zrobiłem restore do 5.1 i mam JB na uwięzi :/ A więc czekamy :D

  • Pingback: Jailbreak 5.1 - Strona 32

  • Bart

    To ze JB 5.1 jest juz juz juz prawie prawie slyszalem dobre pare tygodni temu – za dobrych pare tygodni uslysze ze pisza ostatnia linijke kodu by w nastepnym roku wydac program

  • http://twitter.com/norbertcala Norbert Cała

    Rozwiązanie jest banalnie proste. Sam to napisz.

  • Torkness

    tylko ze luka wykorzystana do JB ios 5.1 w nastepnym iosie (pewnie juz 6’tce) zostanie zalatana i znowu trzeba bedzie dluuugo czekac. troche nie rozumiem czemu zdecydowali sie wypuscic ten JB. ale pocieszeniem jest zapowiedziane wsparcie dla wszystkich iurzadzen :D

  • Pamoko

    Na iPad 3 ?

  • Bart

    Juz napisalem – tylko mi sie skasowalo :-)

  • http://twitter.com/tomi676 Tomasz Doniec

    Na iPad’a 3 przecież nie ma JB – jeszcze, mam iPhone 4 :)

  • Dzik

     Bart Jak jesteś taki geniusz to czemu w NASA nie pracujesz ??Wszyscy czekamy na JB i chociaż miał bym czekać kolejne dwa miesiące to będę

  • Kipokl

    ja mam 4s 5.1 ale cdma (imei zaczyna sie od 99) ze sprinta. wiec chcialem zapytac czy w przypadku jailbreaka to robi roznice, czy nie ma znaczenia? czy jak juz wyjdzie jailbreak do 4s 5.1 to bedzie dzialal z obiema wersjami? pytam bo np gevey dziala ze wszystkimi wersjami ale nie z cdma.

  • Kati

    Jesli narzedzie byloby wydane za kilka msc to znaczy ze podowi2g sie urwal film. Miejmy nadzieje ze to chpwn tym razem przesadza.

  • Anonim

    Ciekawe czy winterboard pod 5.1 na ipadzie2 będzie działał tak jak należy, A może działa i pod 5.0.1 tylko ja o czymś nie wiem?